หน้าแรก >> ข่าวทั้งหมด >> อ่านบทความ/ข่าว

ใครใช้ Android ต้องอ่าน! กูเกิล ประกาศไม่แก้ไข หลังพบบั๊กบนอุปกรณ์ที่เวอร์ชันต่ำกว่า KitKat

งานนี้ ต้องบอกเลยว่า ผลเสียกับตกมาอยู่กับผู้ใช้งานอย่างหลีกเลี่ยงไม่ได้เสียแล้ว หลังจากที่มีผู้พบช่องโหว่บน WebKit browser ที่บรรดาแฮกเกอร์สามารถใช้ช่องโหว่ดังกล่าว เจาะระบบเข้ามาได้ โดย WebKit browser นั้น เป็น engine หลักในการเรียกหน้าเว็บของแอปพลิเคชันต่างๆ แต่ถูกยกเลิกใช้งานแล้วตั้งแต่ Android 4.4 (KitKat) เป็นต้นมา นั่นหมายความว่า อุปกรณ์แอนดรอยด์ ที่รัน Android เวอร์ชันที่ตำกว่า KitKat มีสิทธิ์ได้รับผลกระทบดังกล่าวนั่นเอง

แน่นอนครับว่า ทาง Google เอง ได้ทราบความเสี่ยงของช่องโหว่ดังกล่าวเป็นอย่างดี เนื่องจากมีผู้แจ้งให้ กูเกิล ได้ทราบแล้วเช่นกัน แต่ทาง กูเกิล ขอปฏิเสธที่จะปล่อย patch ออกมาอัพเดทเพื่อแก้ไขให้กับ อุปกรณ์ที่รัน Android เวอร์ชันต่ำกว่า KitKat พร้อมกับแจ้งว่า ให้ผู้ใช้ไปอัพเดทเวอร์ชันใหม่ๆ แทน เพื่อแก้ปัญหาดังกล่าว แต่อย่างที่ทราบกันครับว่า ถ้าหากค่ายมือถือ ไม่ปล่อยอัพเดทออกมา ผู้ใช้ก็ไม่สามารถทำอะไรได้อยู่ดี

    SPONSORED

ปัจจุบัน สมาร์ทโฟนและแท็บเล็ต ที่รัน Android 4.4 (KitKat) มีเพียง 39.1% เท่านั้น โดยมีผู้ใช้กว่า 60% ที่รันเวอร์ชันต่ำกว่า และตกอยู่ในความเสี่ยงดังกล่าว อย่างไรก็ดี ได้มีผู้แนะนำทางแก้ไขเบื้องต้น ถ้าหากไม่สามารถอัพเดทอุปกรณ์ ให้เป็นเวอร์ชัน KitKat หรือสูงกว่าได้ นั่นก็คือ ให้ใช้ Google Chrome หรือ Mozilla Firefox แทน Browser ที่ติดมากับเครื่องแทนครับ

 

 

---------------------------------------
รายละเอียดเพิ่มเติม : cnet.com

Update : 26/03/2015

    Promotion มือถือ แนะนำ

google Android

ข่าวอัพเดทล่าสุด